AYUDA con adaptación de un regulador ducati

Electricidad, encendido, falta de chispa, bombillas fundidas,

Re: AYUDA con atación de un regulador ducati

Notapor j.m.ruiz-moyano » 07 Abr 2013, 11:06

norbert escribió:Como dicho, ni idea de los cables.

Pero lo que sé es lo siguiente:
Este regulador me parece familiar (la mayoria de las morinis llevan ducati elettronica). Nosotros tenemos distintos generadores. Los hay, los mas antiguas hasta Mitades/finales de los 70s done salen (aparte del verde que viene de una bobina propia que es solamente para el encendido y no tiene que ver ni con el regulador ni con la bateria) dos amarillos y uno rojo. Con este alternador no funciona el regulador de la foto que es un "regulador de puentes". El cable rojo viene del "Mittenabgriff" (algo como toma del medio). Luego tenemos otros generadores que no tienen este cable rojo porque las bobinas estan enrollados o unidos de otra manera. Con este si funciona el regulador de la foto.
No me pregunteis porque pero asi lo he entendido, cuando me lo intentaron a explicar no se cuantas veces :roll:

norbert

norbert, quieres decir que con el alternador de mi ducati no funcionaria este tipo de regulador ??? no entendi muy bien tu respuesta.

un saludo ;)
j.m.ruiz-moyano
Manetero forero de cuarta clase
 
Mensajes: 169
Registrado: 17 Oct 2012, 11:31

Re: AYUDA con atación de un regulador ducati

Notapor j.m.ruiz-moyano » 07 Abr 2013, 12:30

pajero escribió:Buenas tardes, estoy con el amigo norbert, no en tiendo el cable azul G salida de corriente continua a masa, supongo que es el polimetro intercalado a la conexión G y puesto a masa, pero bueno en el segundo esquema ya si me cuadrada y es tal como muy bien lo planteas, ya lo que queda es a ver cuanto voltaje tiene con las luces encendidas y algo de gas comprobandolo con el polimetro en la propia batería. Entonces el cable rojo del alternador está anulado ¿no?, aislarlo bien y ya está no hay problema. Comprueba que funcionen todas las luces y claxon, me alegro de que tengas tu moto funcionado correctamente. Un saludo

El Pajero


por cierto pajero, se me olvido decírtelo, el cable rojo queda anulado si, aquí una imagen que explica para que es el cable rojo y los cables amarillos, yo creo que no hay ningún problema para que funcione bien el regulador este no ??? que opinas ?

IMG_5374.jpg
gracias por la imagen a "fjf"

de todas maneras aquí se ve claro que si anulamos el cable rojo, con los dos amarillos tenemos los 12 v ac para ser rectificados y regulados

un saludo
j.m.ruiz-moyano
Manetero forero de cuarta clase
 
Mensajes: 169
Registrado: 17 Oct 2012, 11:31

Re: AYUDA con atación de un regulador ducati

Notapor norbert » 07 Abr 2013, 15:47

j.m.ruiz-moyano escribió:
norbert escribió:Como dicho, ni idea de los cables.

Pero lo que sé es lo siguiente:
Este regulador me parece familiar (la mayoria de las morinis llevan ducati elettronica). Nosotros tenemos distintos generadores. Los hay, los mas antiguas hasta Mitades/finales de los 70s done salen (aparte del verde que viene de una bobina propia que es solamente para el encendido y no tiene que ver ni con el regulador ni con la bateria) dos amarillos y uno rojo. Con este alternador no funciona el regulador de la foto que es un "regulador de puentes". El cable rojo viene del "Mittenabgriff" (algo como toma del medio). Luego tenemos otros generadores que no tienen este cable rojo porque las bobinas estan enrollados o unidos de otra manera. Con este si funciona el regulador de la foto.
No me pregunteis porque pero asi lo he entendido, cuando me lo intentaron a explicar no se cuantas veces :roll:

norbert

norbert, quieres decir que con el alternador de mi ducati no funcionaria este tipo de regulador ??? no entendi muy bien tu respuesta.

un saludo ;)


No, no queria decir esto. Solamente queria comentar que este regulador no funciona con todos los generadores. Para los generadores de las morinis con un cable rojo no va.
No te puedo explicar el porque, soy un electrolegastenico y no entiendo nada p.e. mirando vuestros dibujos :oops:

suerte norbert
Avatar de Usuario
norbert
Moderador
 
Mensajes: 3741
Registrado: 29 Jul 2011, 15:13
Ubicación: Lübeck, Alemania

Re: AYUDA con atación de un regulador ducati

Notapor pajero » 07 Abr 2013, 21:38

Buenas noches j.m.ruiz moyano, perfecto sin problemas el funcionamiento es correcto y no habrá problemas si queda anulado el cable rojo, ya que este creo que es el que excita el regulador de corriente original y lleva otra función. Los dos cables amarillos son corriente alterna sin estar controlados el voltaje en ambos, eso sí una vez que llegan al regulador ya es el encargado de regular y rectificar la corriente. ¿Has hecho la prueba con el polímetro en la batería y conectando las luces?, lo digo por si se queda corto de voltaje y no cargara la batería, pero por lo demás perfecto no debe de haber problemas. Un saludo

El Pajero
LA PRACTICA HACE AL MAESTRO, PERO SIN UNA BASE DE CONOCIMIENTO NO SIRVE DE NADA
pajero
Manetero especial
 
Mensajes: 2211
Registrado: 30 Dic 2012, 02:02
Ubicación: CÓRDOBA LA TIERRA DE JULIO ROMERO DE TORRES

Re: AYUDA con atación de un regulador ducati

Notapor pajero » 07 Abr 2013, 21:39

Buenas noches j.m.ruiz moyano, perfecto sin problemas el funcionamiento es correcto y no habrá problemas si queda anulado el cable rojo, ya que es el que excita el regulador de corriente original y lleva otra función. Los dos cables amarillos son corriente alterna sin estar controlados el voltaje en ambos, eso sí una vez que llegan al regulador ya es el encargado de regular y rectificar la corriente. ¿Has hecho la prueba con el polímetro en la batería y conectando las luces?, lo digo por si se queda corto de voltaje y no cargara la batería, pero por lo demás perfecto no debe de haber problemas. Un saludo

El Pajero
LA PRACTICA HACE AL MAESTRO, PERO SIN UNA BASE DE CONOCIMIENTO NO SIRVE DE NADA
pajero
Manetero especial
 
Mensajes: 2211
Registrado: 30 Dic 2012, 02:02
Ubicación: CÓRDOBA LA TIERRA DE JULIO ROMERO DE TORRES

Re: AYUDA con atación de un regulador ducati

Notapor j.m.ruiz-moyano » 17 Abr 2013, 17:27

pajero escribió:Buenas noches j.m.ruiz moyano, perfecto sin problemas el funcionamiento es correcto y no habrá problemas si queda anulado el cable rojo, ya que es el que excita el regulador de corriente original y lleva otra función. Los dos cables amarillos son corriente alterna sin estar controlados el voltaje en ambos, eso sí una vez que llegan al regulador ya es el encargado de regular y rectificar la corriente. ¿Has hecho la prueba con el polímetro en la batería y conectando las luces?, lo digo por si se queda corto de voltaje y no cargara la batería, pero por lo demás perfecto no debe de haber problemas. Un saludo

El Pajero


Malas noticias con el maldito regulador pajero, e estado mirando y observando unos días la tensión de la batería y me e dado cuenta de que no carga, e pedido en la pagina de recambio usado este regulador

http://recambiousado.com/tienda/product ... ddec19322d

estas son susconexiones:


G---------------- AMARILLO---------------------ALTERNADOR
G-----------------AMARILLO---------------------ALTERNADOR
R-----------------ROJO---------------------------ALTERNADOR
+B----------------ROJO---------------------------POSITIVO DE BATERÍA
L-----------------TESTIGO INDICADOR---------
C-----------------MARRÓN -----------------------POSITIVO BOBINA

esto aquí escrito venia escrito tal cual, en un papel junto al regulador. me a costado 60 euro,
ESQUEMA REGULADOR 1.JPG
a si es como creo que hay que conectarlo todo corregirme si me equivoco.

antes de conectarlo en la moto e comprobado con el polimetro los cables que vienen del alternador, entre los dos amarillos en ralenti 12.60 voltios y entre uno amarillo y el rojo 6.40 voltios, la resistencia de las bobinas también la e comprobado y tienen 0.7 ohm como bien dice el manual de la motocicleta, y la tension de bateria actual es de 11.48 voltios aprosimadamente ahoramismo ya que con las pruevas que e echo con el anterior regulador no ha habido carga de la bateria.
e conectado los tres cables del alternador al regulador G G R, la batería la e conectado a través de un interruptor a modo de llave de contacto a la conexión del regulador +B, y C a la bobina, me e figurado que con esto solamente debería bastar para que funcione, pero no a habido éxito, me e dado cuenta que no había chispa, con lo cual a la bobina no llegaba corriente de batería, por tanto e conectado el cable que viene de la bobina de encendido a positivo para alimentar el encendido de nuevo, la moto se a puesto en marcha y e mirado directamente en tensión de batería para ver si la tensión era de mas de 12 voltios, pero no a sido a si

ESQUEMA REGULADOR 2.JPG
a si es como lo tengo conectado actualmente

ya no se lo que hacer con este tema estoy desesperado por hacer que funcione de una maldita vez, no se lo que estoy haciendo mal. :oops: :oops: :oops: :oops: :oops:

espero que haber si me echáis un cable y acabe ya con esta historia de la que me esta doliendo el bolsillo y la cabeza ya

saludos y gracias
j.m.ruiz-moyano
Manetero forero de cuarta clase
 
Mensajes: 169
Registrado: 17 Oct 2012, 11:31

Re: AYUDA con atación de un regulador ducati

Notapor Ventura » 17 Abr 2013, 22:05

No entiendo nada de electricidad. Pero si te fijas en el esquema de la 2ª foto al empezar el tema, en la página uno, pones un esquema de ducati.
La clave está en el terminal 2º, donde entra y sale un cable azul. Cable doble, uno que viene desde el + de la batería, y otro que va , supongo, porque falta media foto, al contacto. Hay que comprobar , si al dar el contacto,sin arrancar la moto, sale corriente hacia el 15 de la bobina de alta , por el terminal de la esquina,
Así lo llevo en mis ducati.
Ventura
Manetero especial
 
Mensajes: 1237
Registrado: 31 Jul 2011, 11:38
Ubicación: Torrevieja

Re: AYUDA con atación de un regulador ducati

Notapor pajero » 18 Abr 2013, 09:07

Buenos días, en la 1ª foto has puesto el esquema como venía escrito en un papel junto al regulador en teoría debe de funcionar, pero veo uqe no es así, luego coges y alimentas directamente con el positivo directamente a la bobina de alta (no debemos de hacerlo así porque se queda siempre alimentada la bobina). Espero que los reguladores que estas probando esten bien de lo contrario te volveras loco y los del foro también, pero intentaré ayudarte en todo lo posible. Si mides con el polimetro los cables del alternador uno a uno, es decir, uno amarillo y masa, el otro amarillo y masa y el rojo y masa ¿que valor es el que dá? apuntalo en un papel y ya nos cuentas algo. Las conexiones que estas haciendo en el regulador está bien.

G= amarillo (ALTERNADOR)
G=amarillo (ALTERNADOR)
R= rojo (ALTERNADOR)
+B= positivo de la batería
L= masa testigo de carga. El testigo de carga debe de estar alimentado con positivo (cuando el motor está parado tiene masa y cuando está arrancado no tiene masa)
C= no me queda tan claro de que sea otra salida de 12V, en este caso no lo sé, pero lo podemos medir con el polímetro para comprobarlo

Pongo esto como yo pienso y sé que es así no hay más, debe de funcionar correctamente. El regulador de Vespa que tenías puesto debe de funcionar como ya dijimos la verdad es que no entiendo porque no funciona. Hay algo que se no está escapando a ver si revisas la instalación y verificas que todo es correcto. La bobina de alta deberíamos de alimentarla con positivo después del contacto, se que esto es un rollo pero ten paciencia, estoy seguro que es un pego y nos estamos volviendo locos, pregunta y ve diciendo los trabajos que realizas veras como se soluciona. Un saludo

El Pajero
LA PRACTICA HACE AL MAESTRO, PERO SIN UNA BASE DE CONOCIMIENTO NO SIRVE DE NADA
pajero
Manetero especial
 
Mensajes: 2211
Registrado: 30 Dic 2012, 02:02
Ubicación: CÓRDOBA LA TIERRA DE JULIO ROMERO DE TORRES

Re: AYUDA con atación de un regulador ducati

Notapor j.m.ruiz-moyano » 18 Abr 2013, 11:49

pajero escribió:Buenos días, en la 1ª foto has puesto el esquema como venía escrito en un papel junto al regulador en teoría debe de funcionar, pero veo uqe no es así, luego coges y alimentas directamente con el positivo directamente a la bobina de alta (no debemos de hacerlo así porque se queda siempre alimentada la bobina). Espero que los reguladores que estas probando esten bien de lo contrario te volveras loco y los del foro también, pero intentaré ayudarte en todo lo posible. Si mides con el polimetro los cables del alternador uno a uno, es decir, uno amarillo y masa, el otro amarillo y masa y el rojo y masa ¿que valor es el que dá? apuntalo en un papel y ya nos cuentas algo. Las conexiones que estas haciendo en el regulador está bien.

G= amarillo (ALTERNADOR)
G=amarillo (ALTERNADOR)
R= rojo (ALTERNADOR)
+B= positivo de la batería
L= masa testigo de carga. El testigo de carga debe de estar alimentado con positivo (cuando el motor está parado tiene masa y cuando está arrancado no tiene masa)
C= no me queda tan claro de que sea otra salida de 12V, en este caso no lo sé, pero lo podemos medir con el polímetro para comprobarlo

Pongo esto como yo pienso y sé que es así no hay más, debe de funcionar correctamente. El regulador de Vespa que tenías puesto debe de funcionar como ya dijimos la verdad es que no entiendo porque no funciona. Hay algo que se no está escapando a ver si revisas la instalación y verificas que todo es correcto. La bobina de alta deberíamos de alimentarla con positivo después del contacto, se que esto es un rollo pero ten paciencia, estoy seguro que es un pego y nos estamos volviendo locos, pregunta y ve diciendo los trabajos que realizas veras como se soluciona. Un saludo

El Pajero


buenos dias pajero, pues nada acabo de hacer las comprobaciones del alternador y esto es lo que hay:


-- Aislamiento de bobinas a masa, para ello con el polimetro en la escala de 200 o medir continuidad entre los cables y el chasis.

AMARILLO 1 ----- RESISTENCIA = INFINITA Y CONTINUIDAD = 0
AMARILLO 2 ------RESISTENCIA = INFINITA Y CONTINUIDAD = 0
ROJO --------------RESISTENCIA = INFINITA Y CONTINUIDAD = 0

-- resistencia de bobinas, para ello polimetro en escala de 200 ohm, antes de esta prueba e medido la resistencia de los propios cables del polimetro para sabes si estan bien, me dan 00.4, lo normal que debe de medir un conductor o alguna conexión de cualquier vehículo a masa.

AMARILLO 1 con AMARILLO 2 -------------------------01.4 ohm
ROJO con AMARILLO 2 -------------------------01.0 ohm
ROJO con AMARILLO 1 -------------------------01.0 ohm

-- medición del voltaje con el motor en marcha a ralenti, para ello polimetro en escala de 200v corriente alterna.

AMARILLO 1 con AMARILLO 2 --------------------------15.4V AC
ROJO con AMARILLO 2 --------------------------07.6V AC
ROJO con AMARILLO 1 --------------------------07.6V AC

-- medición del voltaje con el moto en marcha pero a 2000 rpm, para ello polimetro en escala de 200v corriente alterna.

AMARILLO 1 con AMARILLO 2 --------------------------19.10V AC
ROJO con AMARILLO 2 --------------------------09.2V AC
ROJO con AMARILLO 1 --------------------------09.2V AC

Hasta aquí creo comprender que el alternador esta en perfecto estado, corregirme si me equivoco por favor.

el regulador yo espero que este en buen estado este ultimo que e pedido de 60 euros, por que seria el colmo de los colmos que tanto este ultimo regulador como el anterior que probé que estuvieran mal y nosotros aquí echando humos por la cabeza intentando dar con la tecla

sobre la conexión a la bobina de alta del encendido lo tengo el terminal numero 15 alimentado con positivo, y del terminal 1 sale el cable que va a los platinos, lo que me sugieres pajero es que lo cambien al contrario ?? 1 alimentado con positivo y el 15 salida de bobina al ruptor ??

una cosa si que pido, es que me disculpéis por ser tan pesado con este tema, pero es la única solución que tengo para ver si consigo hacer que funcione, espero que me entendáis pro favor, de todas maneras esto sirve de recopilatorio para desmenuzar lo máximo posible el sistema de esta moto y que a mas gente le sirva de una valiosa ayuda leer estos datos y problemas para que ellos puedan hacerlo bien

muchas gracias
j.m.ruiz-moyano
Manetero forero de cuarta clase
 
Mensajes: 169
Registrado: 17 Oct 2012, 11:31

Re: AYUDA con atación de un regulador ducati

Notapor fjf » 18 Abr 2013, 12:00

Obviamente tu alternador es para una bateria de 6voltios ...
Suerte
Imagen
Imagen
Avatar de Usuario
fjf
Manetero forero de segunda clase
 
Mensajes: 535
Registrado: 26 Nov 2011, 22:18
Ubicación: Madrid

AnteriorSiguiente

Volver a Electricidad

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado