Fallo en chispa en Metralla Mk2

Electricidad, encendido, falta de chispa, bombillas fundidas,

Fallo en chispa en Metralla Mk2

Notapor Pepelucota » 12 Ago 2019, 16:15

Buenos dias;
continuo con problemas para acabar mi metralla. Ahora el problema es la chispa. Os cuento un poco que es lo que pasa por si alguien me puede ayudar.
La moto una vez acabada le monte una instalación eléctrica que le hice yo .
Del plato magnético me salen tres cables, uno negro, otro verde y otro amarillo. Segun los esquemas de la instalación eléctrica el negro es el del encendido. Probamos a arrancar conectando el negro al encendido y la moto no tenia chispa.....pero como vimos que el cable verde tenia corriente conectamos el cable verde a la bobina de alta y teniamos chispa y logramos que la moto arrancase, pero al probar luces y pito se apago y ya no quiso arrancar. Desmontamos la instalación eléctrica y conectamos directamente el cable verde a la bobina de alta pero daba una chispa muy floja y un poco erratica y no logramos arrancarla. Probamos con otra bobina de alta pero continuaba igual.
Como el problema tenia que ser del plato desmontamos el plato y lo que vimos es que tiene dos bobinas, una es de luces y de ella sale un cable amarillo y de la otra bobina salen dos cables uno verde y otro negro que es el que se conecta al condensador y a los platinos. Curiosamente el cable amarillos y el verde tienen corriente pero el cable negro no nos da corriente. La moto habia arrrancado con el cable verde que no esta conectado a los platinos y al condensador. ¿Como puede dar chispa si no esta conectada a los platinos?
Para mis cortisimos conocimientos de electricidad este problema me esta superando y me tiene con la moto parada. Llevo un año restaurandola y cuando pense que ya iba ha empezar a disfrutar de ella......
Aprovecho para agradeceros vuestra ayuda,
Un saludo a todos
Pepelu
Pepelucota
Manetero forero de quinta clase
 
Mensajes: 45
Registrado: 27 Mar 2017, 13:51

Re: Fallo en chispa en Metralla Mk2

Notapor blasyo » 12 Ago 2019, 17:27

Conecta el verde a masa,el negro a bobina de alta y el amarillo a luces.Un saludo.
Avatar de Usuario
blasyo
Manetero forero de primera clase
 
Mensajes: 888
Registrado: 18 Sep 2013, 21:35

Re: Fallo en chispa en Metralla Mk2

Notapor Pepelucota » 12 Ago 2019, 19:29

Gracias Blasyo.
Después de ver la bobina creo que tienes toda la razón. Alguien debió soldar un cable al inicio de la bobina ( en la otra bobina se ve como está soldado al núcleo y en está no hay soldadura) y por eso nos daba chispa por el cable de masa....
Vamos a enganchar a la bobina el cable verde para que haga masa y conectar el negro a la bobina de alta.
Está noche queda montado y mañana te digo.
Mil gracias
Pepelucota
Manetero forero de quinta clase
 
Mensajes: 45
Registrado: 27 Mar 2017, 13:51

Re: Fallo en chispa en Metralla Mk2

Notapor Pepelucota » 13 Ago 2019, 18:30

Efectivamente Blasyo , tenías razón. Muchísimas gracias por tu ayuda.
Ayer por la noche me colocaron los cables como tu decías y arrancó sin ningún problema. Ahora limpiar carburador, se quedaba sin gasolina, y a montar toda la instalación con un único cable de luces....antes tenía separado las luces del pito y luz de freno.....pensaba que tenía tres bobinados dos para luces y pito y la otra para la chispa. Como la había montado yo no me será muy difícil cambiarlo.
Mil gracias. Sabiendo que siempre hay algún manetero que me echa una mano me he metido en estos líos tan bonitos de restaurar la moto y ya falta menos para poder ir a la ITV y a disfrutarla.
Pepelucota
Manetero forero de quinta clase
 
Mensajes: 45
Registrado: 27 Mar 2017, 13:51

Re: Fallo en chispa en Metralla Mk2

Notapor blasyo » 13 Ago 2019, 18:48

Me alegro que lo hayas resuelto.Un saludo.
Avatar de Usuario
blasyo
Manetero forero de primera clase
 
Mensajes: 888
Registrado: 18 Sep 2013, 21:35

Re: Fallo en chispa en Metralla Mk2

Notapor Pepelucota » 17 Sep 2019, 15:51

Ya está todo montado y con la ITV pasada .
Ahora a rodarla y ponerla a punto. De momento no le estoy dando caña que está en rodaje y cuando aceleró un poco hay unas revoluciones a las que no va fina y luego parece que quiere sacar toda su genio pero.....quiero rodarla con calma , siempre he pensado que un buen rodaje es importante y luego de vez en cuando apretarla un poco para que limpie la carbonilla.....
Pepelucota
Manetero forero de quinta clase
 
Mensajes: 45
Registrado: 27 Mar 2017, 13:51

Re: Fallo en chispa en Metralla Mk2

Notapor Juan Rodriguez Gonzalez » 19 Sep 2019, 14:38

Me parece muy buena idea, segun le hagas el rodaje asi durara.
Juan Rodriguez Gonzalez
Manetero especial
 
Mensajes: 5223
Registrado: 18 Dic 2011, 14:06


Volver a Electricidad

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados