¿ alguien con Triumph trw 500?

Problemas con el motor, chasis, amortiguadores y horquillas.

¿ alguien con Triumph trw 500?

Notapor carloss » 05 Nov 2019, 10:58

pues eso, ¿ hay alguien por aquí con una maquina de estas? me gustaría contactar con alguien con esta moto para comentar algunas cosas. ES una moto que me desconcierta pues nunca me encontré con los problemas que me da esta moto, tan pronto va bien como deja de ir. Sin encontrar causa aparente tras exhaustiva revisión.
De igual manera me gustaría dar con algún mecánico que conozca su mecánica, alguien con suficiente experiencia en moto inglesa. Si alguno de vosotros conoce algún mecánico así, os agradezco me paséis información. ES un motor que no tiene nada que ver con las clásicas Triumph bicilindricas del estilo de las Bonneville, siendo bi es un motor varias generaciones mas antiguo, válvulas laterales, cambio separado, etc, etc. Necesito un mecánico versado en mecánica inglesa bastante mas antigua que las Triumph de los 70`

Por supuesto todas las fases de cambiar montón de componentes ( platinos, condensador, bobina, etc, etc, ) ya están pasadas.
Gracias.-
carloss
Manetero forero de primera clase
 
Mensajes: 618
Registrado: 15 Ago 2011, 21:28

Re: ¿ alguien con Triumph trw 500?

Notapor carloss » 07 Dic 2019, 21:15

Bien, veo que no hay nadie con una moto como esta.
Planteo la pregunta directamente:¿ conocéis algún taller o mecánico experto en mecánica inglesa antigua? ( motor bi con valvulas laterales)
carloss
Manetero forero de primera clase
 
Mensajes: 618
Registrado: 15 Ago 2011, 21:28

Re: ¿ alguien con Triumph trw 500?

Notapor iberpaco » 08 Dic 2019, 12:03

Yo tengo una moto inglesa (BSA A50) pero es más moderna que la tuya. Mi experiencia con ella es, como explicarlo... bueno si, como en su día me dijo un profesor de FP en el curso de tornero, que me dijo literalmente aquello de...cortando coj..nes aprenderás a capar :D :D :D
He desmontado tantas veces el motor y otros elementos, que ya casi lo hago a ciegas. :D :D
Si que es verdad que en las primeras veces me ayudó Toti, un mecánico de toda la vida de Barcelona, aunque lo suyo eran más los motores de 2 tiempos, sobre todo de Bultaco, si que es verdad que su ayuda me vino pero que muy bien.
En resumidas cuentas, te será difícil, creo yo, encontrar a alguien que quiera meterse con ésta reliquia.
De todas maneras a ver si alguien puede ayudarte.
Yo algo puedo aportar, pero tampoco demasiado.
Saludos y suerte
No hos toméis la vida demasiado en serio... al fin y al cabo no vais a salir vivos de ella
Avatar de Usuario
iberpaco
Manetero forero de segunda clase
 
Mensajes: 467
Registrado: 01 Ago 2011, 20:24
Ubicación: San Vicente de la Barquera, Cantabria

Re: ¿ alguien con Triumph trw 500?

Notapor pajero » 08 Dic 2019, 16:38

Buenas tardes iberpaco, ¿me podrías orientar un poco sobre la bomba de engrase por el fabricante Morgo? y echandole un poco mas de cara al asunto, me gustaría un por encima del engrase de los motores Triumph. Gracias por adelantado, saludos del cordobés

El Pajero

PD; Si lo ves oportuno me mandas un privado para no estropear el post al compañero carloss
LA PRACTICA HACE AL MAESTRO, PERO SIN UNA BASE DE CONOCIMIENTO NO SIRVE DE NADA
pajero
Manetero especial
 
Mensajes: 2158
Registrado: 30 Dic 2012, 02:02
Ubicación: CÓRDOBA LA TIERRA DE JULIO ROMERO DE TORRES

Re: ¿ alguien con Triumph trw 500?

Notapor Carlos Chapiri » 09 Dic 2019, 00:12

Hola, yo no tengo una TRW 500 pero sí experiencia con motos inglesas... ¿a qué te refieres con que de repente va bien y de repente no? ¿podrías explicarlo un poco más? ¿No arranca? ¿se para? La moto lleva una magneto LUCAS supongo... ¿es así? Los problemas suelen venir al 90% de la parte electrica... la mecánica no deja de ser bien sencilla....
Bueno ya cuentas a ver. Un saludo
Carlos Chapiri
Moderador
 
Mensajes: 473
Registrado: 01 Ago 2011, 00:37

Re: ¿ alguien con Triumph trw 500?

Notapor iberpaco » 09 Dic 2019, 12:22

En el tema de la magneto no te puedo ayudar porque la mía ya siendo más moderna lleva un generador y platinos, que cambié por un sistema de encendido electrónico.
También puse un regulador de tensión moderno y así quité los condensadores y el sistema de rectificador y diodo Zener que llevaba originalmente.
También rehice toda la instalación con cableado nuevo para evitar problemas y modernizando el sistema en lo posible para evitar problemas.
En cuanto a la mecánica, no es muy complicada seguro, al menos en la mía, sistema de varillas y balancines, con sus cositas, pero en cuanto trastees varias veces le pillas el truco seguro.
Pajero, te he mandado un privado.
Saludos
No hos toméis la vida demasiado en serio... al fin y al cabo no vais a salir vivos de ella
Avatar de Usuario
iberpaco
Manetero forero de segunda clase
 
Mensajes: 467
Registrado: 01 Ago 2011, 20:24
Ubicación: San Vicente de la Barquera, Cantabria

Re: ¿ alguien con Triumph trw 500?

Notapor carloss » 10 Dic 2019, 07:53

Ante todo gracias a todos por contestarme.
Resumo brevemente el tema: tengo esta moto desde hace no se, ¿ treinta años? por ahi. ES una moto que arrancaba pero no iba nada bien, muchas tos, muchos rateos, etc. Cuando por fin decido meterle mano y ponerla en plan.Como buena hija de la perfida Albion tiene su punto debil en el cigueñal, estas motos corren el peligro de obstruir conductos y quedar sin lubricacion. Desmonto motor para limpiar bien y ya me quedo tranquilo, ese aspecto queda listo para una buena temporada. Aprovecho para revisar todo y cambiar algunas cosas ( rodamientos...)
Empiezo a usar la moto mas a menudo y observo que tras unos 10-15 km la moto se va parando hasta parar definitivamente. como si se quedara sin fuerza, no para de golpe,lo curioso es que a veces lo hace y otras no, o mas tarde.
También acabo observando que tras un reposo adecuado vuelve a arrancar ¿ enfriar?
por supuesto a estas alturas la moto tiene platinos y condensador nuevos. ( y bujias, por supuesto).Ese fallo es típico de condensador. Lo cambie y siguió igual.
Esto me inclina a pensar también en la bobina de alta. Compro la original nueva en Inglaterra( por conservar la originalidad) , monto y ahora la moto no arranca. ¿? Tiene una chispa cojonuda, pero no arranca, como mucho da unas explosiones y se para.
Otros aspectos, como por ejemplo el vacío en el deposito de gasolina , ya super comprobado y descartado.

Estoy dándole vueltas a la cabeza a darle un poco mas de tolerancia al juego de válvulas ( laterales y complicado de hacerlo por el tubo del chasis)pensando a ver si con la dilatación por calor cerraran mal en caliente, pero eso no aclararía el misterio de que ahora no arranque en frió.

En su momento esmerile valvulas.

yo también tengo como gran sospechoso al sistema eléctrico, si que es Lukas. Con su distribuidor. Ahí es donde me da mucho respeto meter mano, He llegado a pensar si el distribuidor estaría desgastado con mal contacto ( recuerdo lo s problemas de los distribuidores en los coches antiguamente) pero es que no voy a ponerme a comprar pieza a pieza nueva cada cosa que pudiera ser sospechosa.... no acabaría nunca . El distribuidor lo he revisado, limpiado, como digo platinos y condensador nuevos ( va todo en el mismo distribuidor). El distribuidor va adosado a un eje con un mecanismo de avance variable del cual también tengo dudas, porque nunca lo he abierto, me da mucho respeto pues no es como los nuestros, con su mecanismo a la vista.
19.1.jpg



Para acabar de volverme loco la moto no lleva el carburador original ( pero arrancaba bien y funcionaba bien excepto en altas, pero eso es otra historia) y tampoco tiene la instalación eléctrica al 100%. La instalación de esta moto es extraña, es una moto militar y lleva una instalación como doble, por un lado para circular con batería y con una commutacion en una especia de pomo enorme en el manillar ( que tampoco tiene mi moto)pasaba a funcionar como si fuera una 2 t. española.

Estuve siguiendo la pista a una trw tuneada por un taller madrileño ( ¨Racer obsesion ) que vi en una ocasión en una reunión de motos tuneadas, estaba funcionando y reducido todo a la mínima expresión, pero este talle me dice que no se dedica ya a las motos y que no recuerda que mecánico les había echo la parte de motor. Este fue el motivo de poner otra vez esta petición el otro día en el foro, alguien hay por Madrid que hizo aquel motor. Creo que aquella moto funcionaba sin bateria, como una 2t. Es decir, quien la hizo toco tema instalación eléctrica. Mi moto sin bateria no tiene chispa, en ninguna posicion de la llave ( no original ) que lleva en el faro.
Como veis tengo un buen puzzle con varios posibles frentes , mis sospechas también van de momento dirigidas a tema eléctrico.
Agradezco de todo corazón toda ayuda a ver si puedo recuperar esta joya antes de que me de un calenton y la queme ( es broma...)
carloss
Manetero forero de primera clase
 
Mensajes: 618
Registrado: 15 Ago 2011, 21:28

Re: ¿ alguien con Triumph trw 500?

Notapor Carlos Chapiri » 10 Dic 2019, 08:25

Por lo que cuentas, para mi está claro que es la magneto. He visto varios amigos con este problema, igual que lo que describes. En frío bien y al calentarse... el horror.
Mi recomendación es que la desmontes y se la lleves a algún especialista (en Inglaterra hay varios, en Francia Monsieur Magneto, en España creo que hay uno en Barcelona) que te la rebobine bien y la deje lista. Y ya para rematar, le pones un encendido electrónico que los hay (debes mirar en la chapita de la magneto qué modelo es y te mando enlace) y la moto será otra y disfrutarás de ella.
Un saludo.
Carlos Chapiri
Moderador
 
Mensajes: 473
Registrado: 01 Ago 2011, 00:37

Re: ¿ alguien con Triumph trw 500?

Notapor carloss » 10 Dic 2019, 15:27

hummm, muy buen aporte. ya es una opinión valida, se agradece, mucho, de verdad, porque ando un poco perdido con esta moto.
unas imagenes:
distribuidor
36-cd8d31291d  red.jpg

rotor:
8 red.jpg
(45.46 KiB) Aún no descargado


Lo que llamas magneto esta moto no lleva magneto, vamos, no creo qeu lo que lleva sea una magneto, lleva un rotor anclado en el extremo izquierdo del cigueñal ( con imanes) que gira dentro de unas bobinas que van ancladas en la tapa exterior del carter, por su parte interna, claro. Cuando montas la tapa las bobinas rodean al rotor.Como tantos generadores habituales en motos antigua.
carloss
Manetero forero de primera clase
 
Mensajes: 618
Registrado: 15 Ago 2011, 21:28

Re: ¿ alguien con Triumph trw 500?

Notapor Carlos Chapiri » 10 Dic 2019, 16:22

Perdona pero ahora ando perdido.... acabo de comprobar que hay TRW 500 con distribuidor, concretamente las mk2b. Supongo que es tu caso y que efectivamente no llevas magneto. Pues ahora no sé qué decirte, ya que si dices que has cambiado la bobina de alta y encima iba a peor... solo se me ocurre que seas metódico. Comprobar que los platinos abren bien y exactamente en su punto (esto es vital, suelen llevar unas marcas para comrobarlo), comprobar que el juego de válvulas va bien (y si puedes meter un compresímetro y compruebas la compresión de ambos cilindros, mejor) y a partir de ahí debería la moto ir bien, a falta de carburar...
https://burtonbikebits.net/triumphtrw/
En fin, que es raro lo que te pasa...
Y un enlace para ver todas las magnetos LUCAS... y otras
https://www.themagnetoguys.co.uk/lucas-magnetos
Carlos Chapiri
Moderador
 
Mensajes: 473
Registrado: 01 Ago 2011, 00:37

Siguiente

Volver a Mecanica y chasis

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 2 invitados
cron